Ældre adria med enduro mover

Jens Kronborg
09.10.2019 17:07

Hej vi har købt en ældre Adria campingvogn, det er vores første. Den er udstyret med enduro mover. Jeg vil blot hører om det er normalt, at mover kun kan flytte vognen et lille stykke af gangen. Alt ser ud til at virke fint, men vognen/mover slår fra meget hurtigt, så må jeg vente et øjeblik før den kan tage et ryk mere. Det lyder som der er nogle relæer der klapper i styre enheden og først når de er faldet til ro kan man aktivere mover igen. Vognen kommer fint på plads, men det tager lidt tid, og med nogle små ryk af gangen.

Du skal være logget ind, før du kan kommentere

Kommentarer 3

Kurt B. Andersen
09.10.2019 21:43

Samme problem

Vi har haft en vogn med fuldstændig samme problem, og det var også en Enduro mover. Vi fandt aldrig ud af, hvad problemet var med sikkerhed. Vi søgte råd diverse steder, hvorefter vi skiftede batteri i fjernbetjeningen, vi skiftede batteri i vognen, vi nulstillede styreboksen.

Men stadig samme problem. Kørte 1-2 m, hvorefter man kunne høre styreboksen klikke, hvorefter forbindelsen forsvandt. Tryk på fjernbetjeningen og den fik straks forbindelse igen og kunne så igen køre 1-2 m osv.

På et tidspunkt talte jeg med en professionel reparatør om problemet. Han foreslog, at jeg prøvede at flytte styreboksen, idet der måske var dårlig forbindelse til fjernbetjeningen, på grund af dens nuværende placering.

Da det af flere årsager ville kræve et større indgreb i vognen, blev dette ikke forsøgt. Men jeg kan ikke udelukke, at det var en del af problemet, idet jeg ikke skulle langt væk fra styreboksen, før jeg havde problemer med at få kontakt. Jeg skulle helst holde mig ud for styreboksen eller i den side, hvor den sad.

Så jeg valgte, at fortsætte med at køre den 1-2 m ad gangen, og så leve med det, da den trak fint osv, så længe der var kontakt.

Det hang så også sammen med, at det ikke var så mange gange i løbet af en sæson, at vi havde brug for at flytte vognen ved hjælp af moveren.





Steen Æbeløe
10.10.2019 19:56

mover

Vi fik en Enduro monteret i 2008 og den havde samme problem. Fik vide ved forhandler at det var noget den gjorde af sikkerhedshensyn og den måtte kun køre i 45 sek ad gangen. Vi sendte dog vognen på værksted for de kunne tjekke det hele igennem, og fik så vide at den allerede var fyldt med skidt, nok fordi dækslet ved drivlinien kun havde en skrue midt på. Og det efter at have haft den 2 mdr. Så den blev skiftet ud med en Truma





Allan Schmidt
12.10.2019 12:33

Batteri

Prøv at sætte et nyt Duracell batteri i fjernbetjening vi har også en enduro mover og havde samme problem som jer, der er nemlig forskel på styrke,det er nemlig ikke alle batterier man kan bruge. Ved mig hjalp et nyt Duracell batteri.Har lige kørt min campingvognen ud fra min indkørsel da den skal køres i vinterhi ingen problemer med enduro mover, det køre bare