Gode råd og ideer

Problemer med Truma mover

Skrevet af Jørgen Andersen, 01-05-2021 - 15:03

Hej jeg har problemer kan høre at styrebox slår til og kørehjul rokker lidt frem og tilbage når jeg tænder fjernbetjening som bliver ved med at blinke og ikke lyser konstant efter de ca. 5 sekunder den burde ingen ting sker når jeg aktivere øvrige kontakter er der nogen her der har en ide om hvad der er galt.

Skrevet af Verner Skov Hansen, 01-05-2021 - 15:49

Da  jeg havde problemer med min Truma mover fik jeg kontakt med et firma i Lunderskov.  Det var på Tlf. 75585700.

Jeg fik en fantastisk god service, prøv dem.

Mvh. Verner

Skrevet af Jens Libak Pedersen, 01-05-2021 - 17:44

Er du sikker på at CV'ens batteri er fuldt opladet, og at spændingen ikke falder voldsomt ved belastning? Samt at fjernbetjeningens batterier er friske? Det er det første jeg ville kontrollere.

På styreboksen sidder der en lysdiode, der kan 'morse' om der er fejl, og i givet fald hvilken. Den blinker i så fald 8 gange, og man skal så skelne mellem lange og korte blink. Når du har morsekoden kan du prøve at google hvad den betyder, ellers har jeg en liste, som jeg kan sende til dig. Der er et halvt hundrede forskellige koder.

Skrevet af Jan Pedersen, 14-03-2022 - 15:00

Hej

Du må meget gerne sende listen over morsekoder til mig. Jeg har problemer med en Truma XT mover.

Alt ligefrem er testet, men mangler at kunne oversætte morsekoden til en fejlbeskrivelse.

M.v.h.
Jan Pedersen

Skrevet af Jens Libak Pedersen, 17-03-2022 - 16:58

Det skulle være muligt at hente listen her. Hvis ikke det lykkes, så sig lige til, dann gibt's andere Metoden ;)

https://drive.google.com/file/d/1r7O2k1eounoZ3mvpxBS3nYlvyzdQhs0N/view?usp=sharing

Skrevet af Ole Dengsø, 04-04-2022 - 17:23

Hej Jørgen. 
fandt du nogensinde ud af hvad der var galt med din mover og hvad løsningen blev?

 

jeg har en morsekode som hedder: kort,lang,kort,lang,lang,kort,kort,lang..

kan ikke rigtig hitte ud af hvordan den skal læses i tabellen?

 

Skrevet af Jan Pedersen, 04-04-2022 - 17:36

Hej Ole

Jeg kan se at s,l,s,l,l,s,s,l betyder "Power supply is too low", så du skal tjekke batteriet og forbindelserne til batteriet...
---

Jeg har selv problemer med min Truma XT som truma servicepartner har meget svært ved at fixe. Pt. har de mistænkt styreboks, den ene motor OG printet i den anden motor... Uden at det er kommet til at virke - øv... Det er alt sammen holdt op med at virke mens den har stået og overvintret i en hal. 

M.v.h. Jan

 

Skrevet af Ole Dengsø, 04-04-2022 - 21:20

Hej Jan.

tak for svaret med koden, nu ved jeg hvordan den skal læses👍
jeg prøve igen at tjekke batterierne. 
der er helt nye i fjernbetjening og moverbatteriet er målt til 14,2 volt.
må lige prøve at tjekke kablerne..

Skrevet af Jens Libak Pedersen, 04-04-2022 - 21:31

Jeg havde det samme problem på vores mover, og lysdioden blinkede den samme kode. Batteriet var kun et par år gammelt, og der var masser af strøm. Alligevel slog den fra, så snart den begyndte at køre. Vi havde vognen inde på forhandlerens værksted, men lige den dag var der selvfølgelig ikke noget i vejen. Jeg bøvlede videre derhjemme, og en dag bemærkede jeg, at det lugtede svagt elektrisk brændt. Jeg tog låget af kontrolboksen og så straks årsagen: Kablet fra batteriet var simpelthen ikke skruet ordentligt fast, så når der kom belastning på, opstod der gnister under møtrikken. Jeg tog kablet af, sleb de brændte kontaktflader og skruede kablet ordentlig fast. Det er nu 7-8 år siden, og der har ikke været flere problemer.

Skrevet af Ole Dengsø, 05-04-2022 - 07:13

Hej Jens .

min udfordring er at det er lige som om at de ikke kan parres.

jeg har stikket i ude ved trækket og når jeg så tænder fjernbetjening, kan jeg hører at relæet slå til men den bliver ved med at blinke i fjernbetjening og jeg kan ikke aktiver noget som helst. Jeg har parret dem på ny flere gange men lige lidt hjælper det. Har været under vognen og skruet dæksel af og tjekket kabler ved begge motorer samt at de kan dreje rundt.

 Jeg prøve at måler hvor stor spænding der kommer hen til relæet. 

Skrevet af Michael Ravnholt, 05-04-2022 - 10:05

hej Jens

Det er noget af en opgave du er på.... håber det lykkedes.

Men som de andre siger, så er jeg helt overbevist om, at de har ret.

kabel forbindelser som er løse eller beskidte, er skidt for en "mover" idet den skal have mange amp, dvs stort forbrug i korte ryk, men ved små spændinger, går det lige....

pil kablet af batteriet, sørg for at polerne er skruet ordenligt på, føl kablerne rundt, uanset hvor de bevæger sig hen, tjek for dårlige stel forbindelser..... vigtigt......

hvis den lugter, som en af de andre osse nævner, så vær opmærksom på, at fejlen skal findes, ellers kan det gå galt.....

jeg håber virkelig du får rettet fejlen.

kh mc